<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title> Globalstar Files Registration Statement for Previously Consummated Second Lien Financing | | Consumer Electronics Net</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[203,332] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.audiovideo.consumerelectronicsnet.com/#organization","url":"http://www.audiovideo.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.audiovideo.consumerelectronicsnet.com/#website","url":"http://www.audiovideo.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#webpage","url":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/","inLanguage":"en-US","name":"\u00a0Globalstar Files Registration Statement for Previously Consummated Second Lien Financing","isPartOf":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#primaryimage","url":"http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#primaryimage"},"datePublished":"2019-12-27T22:04:59+00:00","dateModified":"2019-12-27T22:04:59+00:00"},{"@type":"Article","@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#article","isPartOf":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#webpage"},"author":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/author/user/#author"},"headline":"\u00a0Globalstar Files Registration Statement for Previously Consummated Second Lien Financing","datePublished":"2019-12-27T22:04:59+00:00","dateModified":"2019-12-27T22:04:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#webpage"},"publisher":{"@id":"http://www.audiovideo.consumerelectronicsnet.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/#primaryimage","url":"http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.audiovideo.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/"/>
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.audiovideo.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.audiovideo.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.audiovideo.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-includes/css/dist/block-library/style.min.css,qver=5.3.2.pagespeed.ce.nu3cUbC0ol.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.3.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='newswords-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/newswords/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.audiovideo.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.audiovideo.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.audiovideo.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.audiovideo.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='ERI to Team with CTA and Samsung for Free E-Waste Recycling Event Before CES 2020' href='http://www.audiovideo.consumerelectronicsnet.com/eri-to-team-with-cta-and-samsung-for-free-e-waste-recycling-event-before-ces-2020/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.audiovideo.consumerelectronicsnet.com/?p=6833'/>
<link rel="alternate" type="application/json+oembed" href="http://www.audiovideo.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.audiovideo.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270-150x150.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
<meta name="msapplication-TileImage" content="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-6833 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://35.193.125.48/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                                                        <p class="site-title font-family-1">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>

                        <div id="primary-menu" class="menu"></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.audiovideo.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.audiovideo.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name"> Globalstar Files Registration Statement for Previously Consummated Second Lien Financing</span></span><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-6833" class="post-6833 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title"> Globalstar Files Registration Statement for Previously Consummated Second Lien Financing</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg" class="attachment-covernews-featured default-featured-img" alt="" srcset="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg 645w, http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3-300x146.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="smpda5e06e4bdafb66"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.smpda5e06e4bdafb66{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.smpda5e06e4bdafb66{display:block}}@media screen and (min-width:769px) and (max-width:992px){.smpda5e06e4bdafb66{display:block}}@media screen and (min-width:768px) and (max-width:768px){.smpda5e06e4bdafb66{display:block}}@media screen and (max-width:767px){.smpda5e06e4bdafb66{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/" data-a2a-title=" Globalstar Files Registration Statement for Previously Consummated Second Lien Financing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>COVINGTON, La.&#8211;(BUSINESS WIRE)&#8211;Globalstar, Inc. (NYSE American: GSAT) today announced that the Form S-3 that was filed with the Securities and Exchange Commission (&ldquo;SEC&rdquo;) just prior to the close of market trading on December 27, 2019 was a routine SEC filing to register the shares that would be issuable upon exercise of the warrants from the second lien term loan issued on November 26, 2019. This filing does not represent any intention of the holders of the 2nd lien to sell these shares.
</p>
<p>
<b>About Globalstar</b>
</p>
<p>
Globalstar is a leading provider of customizable Satellite IoT Solutions for customers around the world in industries such as oil and gas, transportation, emergency management, government, maritime and outdoor recreation. A pioneer of mobile satellite voice and data services, Globalstar allows businesses to streamline operations by connecting people to their devices, supplying personal safety and communication, and automating data to more easily monitor and manage mobile assets via the Globalstar Satellite Network. The Company&#8217;s Commercial IoT product portfolio includes the industry-acclaimed SmartOne<sup>TM</sup> asset tracking products, Simplex satellite transmitters and the SPOT<sup>&reg;</sup> product line of personal safety, asset and communication devices, all supported on SPOT My Globalstar, a robust cloud-based back office solution. Completing the satellite product suite are Duplex satellite data modems, the innovative Sat-Fi2<sup>&reg;</sup> satellite Wi-Fi hotspot and the Sat-Fi2<sup>&reg;</sup> Remote Antenna Station, with all product solutions offering a variety of data service plans. Learn more at Globalstar.com
</p>
<p>
Note that all SPOT products described in this press release are the products of SPOT LLC, which is not affiliated in any manner with Spot Image of Toulouse, France or Spot Image Corporation of Chantilly, Virginia.
</p>
<p>
<i>Safe Harbor Language for Globalstar Releases</i>
</p><div class="qejma5e06e4bdafbd0"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.qejma5e06e4bdafbd0{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.qejma5e06e4bdafbd0{display:block}}@media screen and (min-width:769px) and (max-width:992px){.qejma5e06e4bdafbd0{display:block}}@media screen and (min-width:768px) and (max-width:768px){.qejma5e06e4bdafbd0{display:block}}@media screen and (max-width:767px){.qejma5e06e4bdafbd0{display:block}}</style>

<p>
This press release contains certain statements that are &ldquo;forward-looking statements&rdquo; within the meaning of the Private Securities Litigation Reform Act of 1995. These forward-looking statements are based on current expectations and assumptions that are subject to risks and uncertainties which may cause actual results to differ materially from the forward-looking statements. Forward-looking statements, such as the statements regarding our expectations with respect to the close of a financing arrangement, the pursuit of terrestrial spectrum authorities globally, future increases in our revenue and profitability and other statements contained in this release regarding matters that are not historical facts, involve predictions. Any forward-looking statements made in this press release are believed to be accurate as of the date made and are not guarantees of future performance. Actual results or developments may differ materially from the expectations expressed or implied in the forward-looking statements, and we undertake no obligation to update any such statements. Additional information on factors that could influence our financial results is included in our filings with the Securities and Exchange Commission, including our Annual Report on Form 10-K, Quarterly Reports on Form 10-Q and Current Reports on Form 8-K.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20191227005288r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Investor Contact Information:</b><br/>Marcy Fluitt<br/>
<br/><a target="_blank" href="mailto:investorrelations@globalstar.com" rel="nofollow noopener noreferrer" shape="rect">investorrelations@globalstar.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/" data-a2a-title=" Globalstar Files Registration Statement for Previously Consummated Second Lien Financing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.audiovideo.consumerelectronicsnet.com%2Fglobalstar-files-registration-statement-for-previously-consummated-second-lien-financing%2F&amp;linkname=%C2%A0Globalstar%20Files%20Registration%20Statement%20for%20Previously%20Consummated%20Second%20Lien%20Financing" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="umnpg5e06e4bdafc23"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.umnpg5e06e4bdafc23{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.umnpg5e06e4bdafc23{display:block}}@media screen and (min-width:769px) and (max-width:992px){.umnpg5e06e4bdafc23{display:block}}@media screen and (min-width:768px) and (max-width:768px){.umnpg5e06e4bdafc23{display:block}}@media screen and (max-width:767px){.umnpg5e06e4bdafc23{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.audiovideo.consumerelectronicsnet.com/eri-to-team-with-cta-and-samsung-for-free-e-waste-recycling-event-before-ces-2020/" rel="prev"><span class="em-post-navigation">Previous</span> ERI to Team with CTA and Samsung for Free E-Waste Recycling Event Before CES 2020</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.audiovideo.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.audiovideo.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.audiovideo.consumerelectronicsnet.com/globalstar-files-registration-statement-for-previously-consummated-second-lien-financing/">
                                 Globalstar Files Registration Statement for Previously Consummated Second Lien Financing                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/eri-to-team-with-cta-and-samsung-for-free-e-waste-recycling-event-before-ces-2020/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.audiovideo.consumerelectronicsnet.com/eri-to-team-with-cta-and-samsung-for-free-e-waste-recycling-event-before-ces-2020/">
                                ERI to Team with CTA and Samsung for Free E-Waste Recycling Event Before CES 2020                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/concord-safe-technology-to-host-expert-panel-on-wireless-risks-sunday-january-12th-2-5-p-m/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.audiovideo.consumerelectronicsnet.com/concord-safe-technology-to-host-expert-panel-on-wireless-risks-sunday-january-12th-2-5-p-m/">
                                Concord Safe Technology to Host Expert Panel on Wireless Risks, Sunday January 12th, 2-5 p.m.                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/nintendo-download-indie-games-sale/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.audiovideo.consumerelectronicsnet.com/nintendo-download-indie-games-sale/">
                                Nintendo Download: Indie Games Sale!                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.audiovideo.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.audiovideo.consumerelectronicsnet.com/goe-teppen-crowns-teppen-world-championship-winner-as-first-world-champion-and-announces-akuma-as-new-hero/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.audiovideo.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.audiovideo.consumerelectronicsnet.com/goe-teppen-crowns-teppen-world-championship-winner-as-first-world-champion-and-announces-akuma-as-new-hero/">
                                GOE: TEPPEN Crowns TEPPEN World Championship WINNER as First World Champion and Announces Akuma as New Hero                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/covernews">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.audiovideo.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.audiovideo.consumerelectronicsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
